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1.GETTING STARTED

Please follow the steps below to get started.

1. Install the new LoliTrack software on a PC with Windows 8, Windows 7, Vista or XP

Minimum PC requirements:

CPU Intel P4 Duo 2GHz or similar
NB RAM 4 GB
USB ports 1
Monitor 1024 x 768
Settings files saved when using LoliTrack 4.0 are not compatible with
A the new LoliTrack 4.1 version.

Please DO NOT update the software if you do not wish to use the
new Event Recorder feature!

The software performance will depend on video frame rate, image resolution, file length
and format. Thus, the minimum PC requirements listed here might not deliver a
satisfying performance if working with hi-speed video (>>25 fps), hi-resolution images
(>>1.3 MPixel) or very large files (>1 GB).

2. Insert the Loligo USB memory stick and run LoliTrack.exe. Then follow the instructions
on the screen. For Win 8 or WIN7 users please make sure to have administrator rights.

3. The installation will require a restart of the PC when prompted.

4. Insert the green (WIBU) hardkey protection dongle into free USB port.

5. Start the LoliTrack software (Start=>All programs—>LoliTrack).

6. Open one of the five example videos from the LoliTrack program file directory folder by
clicking File>Load raw data and choose a *.bin file.

7. While loading a raw data file, LoliTrack will search for a settings and video file in the
same folder and open these if found.

8. Get familiarized with the settings, mask, arena, etc. for the current video file. For more
detailed information on how to use all features in LoliTrack, please go to page 5.

9. Now open your own AVI video file for analysis (File>Load video).
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10.

11.

12.

13.

14.

15

16.

17.

Start by drawing a line around the area of interest (e.g. the arena inside which the
object is confined) using any of the drawing tool in the left panel. Then click the Arena
button in the left panel to create it.

Go to the tab labeled Arena 1 by clicking it.

Start defining the object to be tracked by clicking the Auto Threshold button, and then
click on the part of the object that you want to track the position of. All pixels of similar
color will be marked with the threshold colors.

If pixels that are not part of the object to be tracked appear yellow, you can use
drawing tools to mask out areas in which the object should not be tracked, or you can
adjust the three vertical (RGB) threshold bars so that only the object is found.

Use the scroll bar below the video image to scan the entire video file. If light conditions
change over time or between areas inside the arena, the initial threshold settings might
not be adequate for the entire sequence.

.When the settings are correct, click Track in the upper menu bar and choose file name

and destination for the raw data. The object will now be tracked in all the video images,
and this might take several minutes depending on image resolution, the duration of the
video file and the PC configuration.

When the tracking process is over, click Analyze in the upper menu bar to choose what
behavioral parameters the software should calculate. Finally, click Next and choose file
name and destination for the analyzed data.

Exit LoliTrack by clicking File>Exit.
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2. TYPICAL APPLICATIONS

- Track a focal animal (see video example “Focal animal”).

- Track focal animals in multiple arenas, e.g. micro plates (see video example “Focal animals
in multiple arenas”).

- Track a pair of unmarked animals, or mark each of the animals with a marker of similar color
(see video example “Pair of marked animals”).

- Track orientation of a focal animal with two markers of similar color but different size (see
video example “Marked focal animal”).

- Track multiple animals (see video example “Multiple animals”) NEW!!

Notice that settings and data can be stored in four different file types:

a. A binary (.bin) file, with tracking data only

b. A configure (.conf) file, with all the file specific settings like threshold values,
arena borders etc.

c. A text (.txt) file, with all the analyzed data like velocity, active time etc.

d.A video (.avi) file, i.e. the original video file but with a tracking data overlay.

It is important to save all file types in the same destination as the analyzed video

NB file.
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3.USER GUIDE

LOLITRACK SOFTWARE

HOW THE SYSTEM WORKS:

Loligo Systems

To enjoy all functions in LoliTrack it is necessary that the PC user has
administrator status. (page 29)

Start LoliTrack from the start menu in Windows. It might take a few seconds to load the
program initially. Watch the Windows task bar to monitor the loading process.
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Fig. 1 - LoliTrack GUI
LoliTrack has two modes:

Single object (1-24 arenas) mode

Single arena (1-24 objects) mode

Single object (1-24 arenas)

In this mode the user will draw an arena around an area in which one object can freely move.
After the threshold bars are set, LoliTrack will handle all interesting pixels as one obejct. Up to
24 arenas can be drawn in this mode which all will be tracked at the same time. This is the
default mode.

Single arena (1-24 objects)

In this mode only one arena can be drawn. But the arena may contain up to 24 objects, same
colour and approximately same size. After the threshold bars are set, LoliTrack will sort all
interesting pixels and fit them regarding the object’s last frame positions. Please be aware that
the tracking time is longer compared to the single object mode.
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3.1Single object mode

Load an AVI video file by clicking File>Load video. After the file is loaded the zoom button can
be used to fit the video file to the computer screen. Hold Shift button simultaneously to then
zoom back out.
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Fig. 2 - Define arena

Define an area of interest around every arena with objects that you want to track, e.g. click on
the rectangular drawing tool button to draw a line around square tanks, arenas, pens etc. Then
click the Create Arena button. Do this for all the arenas that you want the software to track
objects.Notice that a tab appears in the bar above the video image for every defined arena
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Fig. 3 - 24 arenas with one object per arena
Click on each arena to set up threshold values for tracking objects. The software will find
objects that are in contrast with the background. Start by clicking the Auto button, and then
click on the object. The three (RGB) threshold bars will now be arranged to find similar colored
pixels in the image. You can also change the range of threshold values for each individual bars
incase automated settings are inadequate. All pixels in the image that meet all three
thresholds will be marked as yellow.
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Fig. 4 — Arena

Click the Copy threshold button to copy the threshold values from arena 1 to all other arenas,
or adjust threshold settings for each arena if light conditions or image quality (contrast)
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differs. Changing the threshold values in one arena does not affect other arenas, unless the
Copy button is used.

In some arenas the object is mirrored in the circular fish tank walls. This can be avoided by
creating a mask to avoid tracking outside the area of the tank. Click on the Draw circular area
button and draw a circle around the chamber. Then click on the mask outside area button.

Check for every arena if the threshold values must be changed or if it is necessary to mask
one or several areas in the image.

To check if threshold settings provide correct tracking, scroll through the video file using the
horizontal bar below the video images.

If the video images are noisy or contains pixels of the same color as the object that you want
to track, the tracking settings might correct the problem,

Click Settings—>Filter and activate Erosion 3x3, iterations x1. Now all pixels are eroded. This
will remove small objects consisting of only 1-2 pixels. However, it will also decrease real
object sizes, and thus should be used with care or some information might be lost. Click
Settings—>Filter one more time and activate dilatation 3x3, iterations x1. Now all remaining
yellow pixels are dilated one time, and the original size of the object is back again. The
Erosion/Dilatation function is to remove small outlier pixels.

Now is a good time to save the threshold and mask settings to a file. Click File>Save settings
and save the settings file in the same destination as the video file.

Now the video file is ready to be tracked. Click Track in the menu and save the raw data file in
the same destination as the video file. Then click OK. Now LoliTrack will start tracking objects
in every arena frame by frame.

E& slide barwi o —

Time per frame [ms] Status
45,11 Analyzing frame 108

STOP

Fig. 5 - Tracking status
This might take some time. The time it takes to track the whole video file depends on several
parameters:
- PC configuration - a fast PC will use less time per frame
- Size of arenas - large arenas will contain more pixels to be analyzed.

- Duration of video - Long video files means many frames to be analyzed.
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- Frame rate - the higher the number of frames per second the longer it takes to analyze
the entire file.

When the tracking is done the raw data file is loaded afterwards, and the tracking results will
be shown in the Total View tab.
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Fig. 6 - Result of tracking
Now the play button can be used to view the whole video. Instead of watching the center
position of the object it might also be interesting to watch the trace instead. Click
Settings>View, and enable Show trace and set the trace length to 5 seconds. Then click OK.
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Fig. 7 - Tracking result with trace

Validate the object tracking by scrolling through the video, before clicking Analyze. If object
tracking in one or more arenas are failing, adjust thresholds bars, mask areas, or use
erode/dilate settings to correct any problems and click Track again to create a valid raw data

file.
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3.2 Single arena mode

Load an AVI video file by clicking File>Load video. After the file is loaded the zoom button can
be used to fit the video file to the computer screen. Use Shift to zoom out.

File Settings =ck Ansbze Help
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Fig. 8 - Define arena

Define an area of interest around every arena with objects that you want to track, e.g. click on
the rectangular drawing tool button to draw a line around square tanks, arenas, pens etc. Then
click the Create Arena button.
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Fig. 9 - 1 arena with 10 objects
Click on arena tab 1 to set up thresholds values for tracking objects. The software will find all
objects that are in contrast with the background. Start by clicking the Auto button, and then
click on one object. The three (RGB) threshold bars will now be arranged to find similar colored
pixels in the image. You can also change the range of threshold values for each individual bars
in case automated settings are inadequate.

All pixels in the image that meet all three thresholds will be marked in the following colors:
red, yellow and purple. The difference in colors means, that if many pixels are clustered
together, they are more interesting. Purple pixels are very interesting, yellow are good, red is
valid.
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Fig. 10 — Arena

Because the objects are very small, the objects should be dilated. Click Settings—>Filter, enable
dilatation 3x3 and iterate it x3, then click OK.

Now a mask is needed since the wall of the aquaria is in the same threshold color range as the
object. Click on the Draw rectangular area button and draw a rectangle around the chamber.
Then click on the mask outside area button.
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Fig. 11 - Dilated objects

The mask looks good, but LoliTrack finds 11 objects. There are only 10 objects, so one of the
objects found are still artifacts/wrong objects. Mask it out.
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Fig. 12 - Masked arena
To check if threshold settings provide adequate/sufficient tracking, scroll through the video file
using the horizontal bar below the video images. Check for several frames if the threshold
values must be changed or if it necessary to mask one or several areas in the image.

After checking several frames, it would be advisable to save the threshold and mask settings.
Click File>Save settings and save the settings file in the same destination as the video file.

Now the video file is ready to be tracked. Click Track in the menu and save the raw data file at
the same destination as the video file. Then click OK. Now LoliTrack will start tracking objects
frame by frame.

Time [ms]  Error(s)  Status
387,04 0 Analyzing frame 17

Fig. 13 - Tracking status

This might take some time. The time it takes to track the whole video file depends on several
parameters:
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- PC configuration - a fast PC will use less time per frame
- Size of arenas - large arenas will contain more pixels to be analyzed.
- Duration of video - Long video files means many frames to be analyzed.

- Frame rate - the higher the number of frames per second the longer it takes to analyze
the entire file.

- Number of frames where clustering of objects occur - For valid tracking of those frames
the tracking algorithm will need additional time.

- Number of frames where divisions of objects occur — For valid tracking of those frames
the tracking algorithm will need additional time.

The error field shows how many errors occur during tracking. If this number versus number of
frames gets too high, click STOP.

When the tracking is done or stopped, click the Total View tab. Now the tracking is shown, but
also the frames in which error occurs.

NB! only the first 30 error frame numbers are shown.
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Fig. 14 - Result of tracking

After the tracking is ended, click Settings>View and enable Show ID. Now the objects are
labeled with a number.
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3.3 Event recorder

When quantifying behaviours, organisms may display several distinct behaviours which can be
categorised, for example, resting, active, drinking, eating. To categorise behaviours, please
use the event recorder for events and/or states that must be defined. Please choose
Settings>Event recorder to define events and/or states.

To categorise a behaviour, assign a key with the mouse, then press a key board number or
letter. Now enter the text that this key board stroke defines. To delete the assigned key,
simply press the Esc key. Finally, choose if the key board stroke defines an event or a state.

Event: An event is a one-time only action.

State: An action that continues until another behavioural state occurs.
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After the events and states are defined, the user can now scroll through the video file and use
the keyboard to register events and or states. Click on an arena and browse through the video
file. The key board stroke will be registered and shown in the field Event, e.g. drinking.
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The event will display the described behaviour and the letter in parenthesis will indicate the
action, either (E) = Event or (S) = State, for example, drinking (E) (see figure above).

When analyzing the file the key board strokes will be sorted in two columns when analyzed
with time stamp data.

The recorded key strokes will be saved in the settings file and NOT in the raw
tracking file.
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3.4 Analyze

Only after tracking has been completed it is possible to analyze data.

NB! The Analyze tab is deactivated and will only become apparent after a raw data file is
available (i.e. loaded or built).

The parameters which can be analyzed are almost the same regarding dependent on the
chosen tracking mode.
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Fig. 15 - Single object parameters Fig. 16 - Single arena parameters

To get time-stamped X,-Y positions for each object, click Analyze, and choose Time stamped
data. Then click Next. Save the data file, and click OK.

Now the raw data is analyzed, and X,Y-positions and any error code for each object/arena is
written to a time stamped file. First a header which contains information about the file,
tracking data etc:
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Date & time of file creation  24-10-2011/11:48:21

Data file path C:\ \Gurani\guranil.txt

Video file path C:\ Gurani\guranil.avi

Raw data file path C:\\Gurani\guranil.bin

Min. distance 1x1
Direction factor 2
Latency [frames] 30
Frame rate 25
Orientation direction B is head
Time stamp start 01-01-1904/01:00:00

Duration [HH:MM:SS] 00:05:00
Erosion none

Dilatation none

Pixel ratio [pix/pix] 1

After the header the time stamped data is written:

Frame Time Error_Arena 1 X-pos_Arena 1 Y-pos_Arena 1
1 01-01-1904/01:00:00,000 No 71 100
2 01-01-1904/01:00:00,040 No 75 101
3 01-01-1904/01:00:00,080 No 77 101
4 01-01-1904/01:00:00,120 No 80 100
5 01-01-1904/01:00:00,160 No 81 100
6 01-01-1904/01:00:00,200 No 83 99
7 01-01-1904/01:00:00,240 No 84 99
8 01-01-1904/01:00:00,280 No 85 98
9 01-01-1904/01:00:00,320 No 86 97
10 01-01-1904/01:00:00,360 No 86 97
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LoliTrack will also calculate behavioral parameters like velocity, distance moved etc.

In order to get the proper units for these data it would be advantageous to perform a pixel to
distance calibration.

Click Settings—>Calibration, then click the line drawing tool and draw a line of known length,
e.g. along a ruler placed somewhere in the image. The line in the example below is drawn from

one corner of the micro plate and the other, and the distance is measured to be 14 cm. Enter
those values, and click OK.

(B Pixel calibration (23]

pel
o

[

Arena 1

T -
.
.
-
A e e N
Distance [pixels] Unit Distance [pixels] Ratio [pix/pix]
460 Pixels vl 1 0,030435

Fig. 17 - Pixel calibration

After a calibration is done all parameters where distance is included is calculated in real
distance (cm, mm or m) and not pixel length anymore.

Run the analysis one more time, but this time include velocity and distance moved. Just before
the time stamped data a new column is visible. This shows the summarized data of the
parameters:
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Parameter/Arena Arena 1 Arena 2
Avg. velocity 1,358695 1,183356
Distance moved 84,89128 41,8908

For velocity it is the average velocity and for distance moved it is the complete distance moved
for the whole video.

In LoliTrack a lot of other parameters can be calculated. Please see below.

<IN < << < <

12:00:00 '
01-04-2012

Fig. 18 - Analysis parameters Fig. 19 - Analysis settings
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Summary of parameters

Definition

This parameter will calculate active time and inactive time. The lowest
threshold for activity is defined as activity threshold [pixels], e.g. if the object
Activity moves a distance larger than this minimum distance between frames, the
object is scored as active.

If the object is active, the velocity of movements is calculated.
The velocity is calculated frame by frame. The average velocity in the header is

Velocity calculated from positive velocity values only.

If the object is active, the acceleration is calculated. The acceleration is
calculated frame by frame. The average acceleration in the header is
Acceleration | calculated from positive acceleration values only. The average deceleration in
the header is calculated from negative values.

If the object is active, any recorded change in direction will be calculated. The
direction of movement is calculated frame by frame.

NB: All angles will be calculated in the following way (see below).

a0

F'y
\+
Direction of 180°
movement > 0°

—180°

_tjuu

Fig. 20 - Angles definition

If the object is active, the distance moved is calculated frame by frame and
over the entire video file. The sum of total distance moved will be summarized
in the file header.

Distance
moved

Direction of | The direction of orientation can be determined by the software if certain
orientation | criteria are met. The orientation is determined from the position of the
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following two A and B positions:

o Ais the yellow pixel farthest away from the center of gravity (X,Y-
position of entire object.
o B is the yellow pixel farthest away from point A.

Fig. 21 - Objects A and B position

This means that point A will be a tail position and point B will be the head
position if the object has a fusiform shape like the fish in the example. Set
orientation direction to "B is head”. The orientation will be calculated as the
direction between A and B, where B is head. For different shaped objects it
might be necessary to add two similar colored markers, e.g. one small marker
near the anterior and one larger near the posterior of the object.

Turning rate

Turning rate is calculated from the direction of orientation and the direction of
movement. Turning rate is calculated as the change in direction after a given
time interval. The time can be set as “Turning rate time interval” under
settings. The turning rate is calculated in degrees (°) change per given time or
degrees (°) change per distance moved in the given time interval. The average
turning rate summarized in the file header is calculated from all turning rate
values.

Calculates the distance between A and B frame by frame, e.g. this can be used
to track inter-individual distances (IID) between a pair of marked animals if

Distance applying a small marker on one and a larger marker (of similar color) on the
between A | other animal. The average distance between A and B summarized in the file
and B header is calculated from all values.
Time this will create a time-stamp data record for each parameter calculated. If this
stamped option is chosen in combination with many parameters, the file writing time
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data

might increase significantly.

This will calculate the distance between any points of interest defined by the
user, and the objects X,Y-position. It will also calculate the number of times
the object enters a user-defined minimum distance zone around each POI. A

POI new touch can only be registered after a time latency set by the user. The
parameters | average distance to POI and the total number of touches summarized in the
file header is calculated from all distance values.
This parameter will score object activity in user-defined zones and calculate
the number of zone visits and the time spend in each zone. The total humber
Zone of zone visits and time spent in each zone summarized in the file header is
parameters | calculated for the entire video file.
This parameter will calculate all each global parameters selected for every user
Global defined zone, e.qg. if velocity is selected as global parameter, velocity will also
parameters | be calculated for each zone.
for zone
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4. TROUBLESHOOTING

4.1 Previous versions

It is important to remove any previous versions before installing the new LoliTrack software:

1. Click Start=>Control Panel
2. Open Programs and Features
3. Double click on National Instruments software

4. Select all packages, and then click on Remove.

-
3 National Instruments Software ==

Modify

Products | Patches

e Gel Change which application features are installed. Displays the
NI 585x Software1.3.5 4 Select Features dialog, which lets you corfigure individual
NI CompactRI0 3.5.0 features.
NI CompactRI0 Module Support 3.5.0
MI FlexRIO 1.5.0 . Repsir
NI Flexf10 Adapter Module Support 180 _ Reinstall missing or comupt filss, registry keys. and shortcuts.
NI Hierarchical Waveform Storage 1.4.8 4 Preferences stored in the reqistry may be reset to defautt

NI IVI Compliance Package 4.2 — | values.
NI Instrument IO Assistant
NI LabVIEW 2009 Remove

NI LabVIEW 2010 Remove product from this computer.

Fig. 22 - NI modules
5. You will then be notified that LoliTrack also will be removed. Click Yes
6. Now wait until all packages are uninstalled. This might take some time.
7. Windows will now ask for a restart.

8. When the computer is restarted, proceed to install the new LoliTrack software.
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4.2 Run LoliTrack always as admin

1. Right click on the LoliTrack icon.

2. Choose properties.

3. Go to compatibility.

4. Enable “Run this program as an administrator”

5. Click OK.

6. Now open LoliTrack by double clicking the icon.

7. Choose Yes, to confirm that you want to start the software as admin.

Next time you want to open LoliTrack as admin only do step 6 and 7.

4.3 WiBu software protection

LoliTrack is protected with an USB hardkey dongle (WiBu), and will only run if a valid dongle is
connected to an USB port on the computer. If not, the error message below will appear.

i '1
AutcResp.exe: Start Error ﬁ

::I Copy protection error: Mo license found.

Cancel |

Fig. 23 - No WiBu dongle found

Plug in the WiBu hardkey dongle and wait to let it be recognized by Windows. Only then can
LoliTrack be used.
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5.

Glossary of terms and parameters

Term

Acceleration

Definition

If the object is active, the acceleration is calculated frame by frame. The average
acceleration in the header is calculated from positive acceleration values only.
The average deceleration in the header is calculated from negative values.

Behavioral parameters calculated as active and inactive time. The lowest
threshold for activity is defined as activity threshold [pixels], e.g. if the object

Activity moves a distance larger than this minimum distance between frames, the object
is scored as active.
A user-defined area of interest where one or multiple objects can or may move
freely within.

Arena

In single object mode, only one object is allowed per arena (Fig. 3, page 8)

In single arena mode, however, multiple objects are allowed (Fig. 9, page 13)

Direction of movement

If the object is active, any change in direction recorded will be calculated. The
direction of movement is calculated frame by frame.

Distance moved

If the object is active, the distance moved is calculated frame by frame over the
entire video file. The sum of total distance moved will be summarized in the file
header.

Direction of orientation

The angle in which the object’s head is pointing.

Distance between A and B

Calculates the distance between A and B frame by frame, e.g. this can be used
to track inter-individual distances (1ID). The average distance between A and B
summarized in the file header is calculated from all values.

Event

An event is a one-time only action.

Focal animal

Animal of interest that user would like to track its behavior. May be a particular
individual within a known group of animals.

Global parameters for
zone

Parameters with regard to the zone such as velocity, acceleration, distance
moved efc.

Inter-individual distance
(1ID)

Inter-individual distances (1ID) between a pair of marked animals

Object/animal

Item or animal of interest

Pixel to distance
calibration

In order to attain real distance values rather than pixel length outputs, a
calibration using a marker of known distance/length is used, e.g. a ruler/graticule.

Point of interest (POI)

A user-defined zone where the POl is the central point and the activity threshold
is the radius.
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POI parameters

Parameters with regard to the POI (see above) such as distance and touches.

State

An action that continues until another behavioural state occurs

Threshold bar(s)

Set the threshold to a value between 1 and 255. The pixel inside an arena with a
corresponding value will be marked yellow (red, yellow and pink when running
single arena mode)

Time stamped data

A time-stamped data record for each parameter calculated.

Touches Number of times where the object enters the POI activity threshold radius.
If the object is active, the speeds of movement(s) are calculated frame by frame.
Velocity The average velocity in the header is calculated from positive velocity values
only.
Zone Once an arena is defined, an area of interest can be defined as zone.

Zone parameters

Parameters with regard to the zones such as visits and time spent within zone.
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